Update of captcha-Plugin does not work

My wordpress installation suggested the update of a plugin for captcha, but it actually failed with an error message mentioning permissions and the files „captcha/cache/index.php“ and „captcha/cache/.htaccess“.
What did help:
In the directory of the wordpress-installation go to
wp-content/plugins/si-captcha-for-wordpress/captcha/cache
Then delete the files index.php and .htaccess
Make a backup of them outside of the wordpress installation before deleting them.
Run update again.
This time it should work.
This is what I was able to do with my wordpress installations.
I am running 4.4.2–de_DE.

So it worked for me, that’s all I can say about this issue.

Share Button

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.


*